музыка

Пасаны, выручайте. Купил себе Duet 2, а он не хочет ставить дрова на 10.9.
Что делать?

16 Responses to Пасаны, выручайте. Купил

  1. Orball:

    музыка

    Кто-нибудь сталкивался?

  2. Ezaort:

    Первое, что приходит на ум — изменить версию в плисте инсталлятора.
    Второе — писать в суппорт. Или подождать драйверов.

  3. 001odin:

    пока не вышел финальный релиз 10.9, в саппорте могут справедливо слать подальше

  4. JahSpb:

    Первое правило умных котиков — никогда не ставить бету на рабочую тачку.

  5. Orball:

    a-j: у беты наконец-то нормальная поддержка двух мониторов, поэтому поставил.

  6. Orball:

    у них на сайте сказано 10.6.8+
    про то что бету не поддерживают — ни слова

  7. Orball:

    я распаковал pkg инсталлятора, убрал проверку, как его запаковать обратно — хз 🙁

    музыка

  8. 001odin:

    Это так по умолчанию.

  9. Ezaort:

    Правый клик по инсталлятору -> show package contents, вытаскиваешь инфо.плист, изменяешь номер системы на нужный, обратно закидываешь в pkg.

  10. Orball:

    нет такого 🙁

    музыка

  11. Ezaort:

    Pacifist’ом попробуй.

  12. Atsam:

    маверик хуяверик

  13. Ksnank:

    pkgutil —flatten /what/to/pack/ /destination.pkg

  14. Ksnank:

    А там будет такой же уебанский дизайн, как в ios7?

  15. Atsam:

    в маверике нет

  16. Orball:

    да мне из саппорта уже для маверика выслали бета версию
    норм все

Добавить комментарий